多業務SDH

SDH傳輸體制是由PDH傳輸體制進化而來的,因此它具有PDH體制所無可比擬的優點,它是不同于PDH體制的全新的一代傳輸體制,與PDH相比在技術體制上進行了根本的變革。

SDH概念的核心是從統一的國家電信網和國際互通的高度來組建數字通信網,是構成綜合業務數字網(ISDN),特別是寬帶綜合業務數字網(B-ISDN)的重要組成部分。因為與傳統的PDH體制不同,按SDH組建的網絡是一個高度統一的、標準化的、智能化的網絡。它采用全球統一的接口以實現設備多廠家環境的兼容,在全程全網范圍實現高效的協調一致的管理和操作,實現靈活的組網與業務調度,實現網絡自愈功能,提高網絡資源利用率。并且由于維護功能的加強大大降低了設備的運行維護費用。

華為Metro系列_Metro100 | Metro500 | Metro1000(155/622H) | Metro2050(155/622M) | Metro3000 | Metro5000 | Metro6100_華為NGSDH系列_OSN500 | OSN1500B | OSN2500 | OSN3500 | OSN7500 | OSN9500_華為OTN系列_OSN1800 | OSN6800 | OSN8800_華為PTN系列_PTN950 | PTN960 | PTN900 | PTN1900 | PTN3900 | PTN6900 | PTN7900_華為微波_時鐘BITS_中興SDH光傳輸設備_ZXONE 5800 | ZXONE 5800-E | ZXMP S380 | ZXMP S390 | ZXMP S385 | ZXMP S360 | ZXMP S330 | ZXMP S325 | ZXMP S320 | ZXMP S200_中興波分設備(OTN/DWDM) _ZXONE 9700 | ZXONE 8700 | ZXONE 8500 | ZXONE 8300 | DWDM M820 | DWDM M920 | DWDM M800 | DWDM M900 | DWDM M600 | DWDM M721 | DWDM M720_中興IP傳送平臺_ZXCTN 6000系列 | ZXCTN 6500系列 | ZXCTN 9000-E系列 | ZXCTN 9000系列

華為設備常用命令

21

計算機命令

PCA login: root                                                 ;使用root用戶

password: linux                                                ;口令是linux

# shutdown -h now                                               ;關機

# init 0                                                        ;關機

# logout                                                        ;用戶注銷

# login                                                         ;用戶登錄

# ifconfig                                                      ;顯示IP地址

# ifconfig eth0 <ip address> netmask <netmask>                  ;設置IP地址

# ifconfig eht0 <ip address> netmask <netmask> down             ;禁用IP地址

# route add 0.0.0.0 gw <ip>                                     ;設置網關

# route del 0.0.0.0 gw <ip>                                     ;刪除網關

# route add default gw <ip>                                     ;設置網關

# route del default gw <ip>                                     ;刪除網關

# route                                                         ;顯示網關

# ping <ip>                                                     ;發ECHO包

# telnet <ip>                                                   ;遠程登錄


交換機命令

[Quidway]dis cur                                       ??;顯示當前配置

[Quidway]display current-configuration                 ??;顯示當前配置

[Quidway]display interfaces                            ??;顯示接口信息

[Quidway]display vlan all                              ??;顯示路由信息

[Quidway]display version                               ??;顯示版本信息


[Quidway]super password                                      ;修改特權用戶密碼

[Quidway]sysname                                      ;交換機命名

[Quidway]interface ethernet 0/1                              ;進入接口視圖

[Quidway]interface vlan x                              ;進入接口視圖

[Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0     ;配置VLAN的IP地址


[Quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2            ;靜態路由=網關

[Quidway]rip                                                  ;三層交換支持

[Quidway]local-user ftp


[Quidway]user-interface vty 0 4                               ;進入虛擬終端

[S3026-ui-vty0-4]authentication-mode password                 ;設置口令模式

[S3026-ui-vty0-4]set authentication-mode password simple 222  ;設置口令

[S3026-ui-vty0-4]user privilege level 3                       ;用戶級別


[Quidway]interface ethernet 0/1                              ;進入端口模式

[Quidway]int e0/1                                             ;進入端口模式

[Quidway-Ethernet0/1]duplex {half|full|auto}                  ;配置端口工作狀態

[Quidway-Ethernet0/1]speed {10|100|auto}                ;配置端口工作速率

[Quidway-Ethernet0/1]flow-control                       ;配置端口流控

[Quidway-Ethernet0/1]mdi {across|auto|normal}                 ;配置端口平接扭接

[Quidway-Ethernet0/1]port link-type {trunk|access|hybrid}     ;設置端口工作模式

[Quidway-Ethernet0/1]port access vlan 3                ??;當前端口加入到VLAN

[Quidway-Ethernet0/2]port trunk permit vlan {ID|All}       ??;設trunk允許的VLAN

[Quidway-Ethernet0/3]port trunk pvid vlan 3        ??;設置trunk端口的PVID

[Quidway-Ethernet0/1]undo shutdown                      ;激活端口

[Quidway-Ethernet0/1]shutdown                              ;關閉端口

[Quidway-Ethernet0/1]quit                              ;返回


[Quidway]vlan 3                                       ??;創建VLAN

[Quidway-vlan3]port ethernet 0/1                ??;在VLAN中增加端口

[Quidway-vlan3]port e0/1                                 ;簡寫方式

[Quidway-vlan3]port ethernet 0/1 to ethernet 0/4        ??;在VLAN中增加端口

[Quidway-vlan3]port e0/1 to e0/4                         ;簡寫方式


[Quidway]monitor-port <interface_type interface_num>        ??;指定鏡像端口

[Quidway]port mirror <interface_type interface_num>        ??;指定被鏡像端口

[Quidway]port mirror int_list observing-port int_type int_num ;指定鏡像和被鏡像


[Quidway]description string                             ??;指定VLAN描述字符

[Quidway]description                                  ??;刪除VLAN描述字符

[Quidway]display vlan [vlan_id]                               ;查看VLAN設置


[Quidway]stp {enable|disable}                                 ;設置生成樹,默認關閉

[Quidway]stp priority 4096                              ??;設置交換機的優先級

[Quidway]stp root {primary|secondary}                   ??;設置為根或根的備份

[Quidway-Ethernet0/1]stp cost 200                       ??;設置交換機端口的花費


[Quidway]link-aggregation e0/1 to e0/4 ingress|both           ; 端口的聚合

[Quidway]undo link-aggregation e0/1|all                       ;  始端口為通道號


[SwitchA-vlanx]isolate-user-vlan enable                 ??;設置主vlan

[SwitchA]isolate-user-vlan <x> secondary <list>         ??;設置主vlan包括的子vlan

[Quidway-Ethernet0/2]port hybrid pvid vlan <id>         ??;設置vlan的pvid

[Quidway-Ethernet0/2]port hybrid pvid                   ??;刪除vlan的pvid

[Quidway-Ethernet0/2]port hybrid vlan vlan_id_list untagged ??;設置無標識的vlan

如果包的vlan id與PVId一致,則去掉vlan信息. 默認PVID=1。

所以設置PVID為所屬vlan id, 設置可以互通的vlan為untagged.


路由器命令

[Quidway]display version                               ??;顯示版本信息

[Quidway]display current-configuration                 ??;顯示當前配置

[Quidway]display interfaces                            ??;顯示接口信息

[Quidway]display ip route                              ??;顯示路由信息


[Quidway]sysname aabbcc                                ??;更改主機名

[Quidway]super passwrod 123456                         ??;設置口令

[Quidway]interface serial0                             ??;進入接口

[Quidway-serial0]ip address <ip> <mask|mask_len>       ??;配置端口IP地址

[Quidway-serial0]undo shutdown                         ??;激活端口

[Quidway]link-protocol hdlc                            ??;綁定hdlc協議

[Quidway]user-interface vty 0 4

[Quidway-ui-vty0-4]authentication-mode password

[Quidway-ui-vty0-4]set authentication-mode password simple 222

[Quidway-ui-vty0-4]user privilege level 3

[Quidway-ui-vty0-4]quit


[Quidway]debugging hdlc all serial0                    ??;顯示所有信息

[Quidway]debugging hdlc event serial0                  ??;調試事件信息

[Quidway]debugging hdlc packet serial0                 ??;顯示包的信息


靜態路由

[Quidway]ip route-static <ip><mask>{interface number|nexthop}[value][reject|blackhole]

例如:

[Quidway]ip route-static 129.1.0.0 16 10.0.0.2

[Quidway]ip route-static 129.1.0.0 255.255.0.0 10.0.0.2

[Quidway]ip route-static 129.1.0.0 16 Serial 2

[Quidway]ip route-static 0.0.0.0 0.0.0.0  10.0.0.2


動態路由

[Quidway]rip                                                  ;設置動態路由

[Quidway]rip work                                             ;設置工作允許

[Quidway]rip input                                            ;設置入口允許

[Quidway]rip output                                           ;設置出口允許

[Quidway-rip]network 1.0.0.0                             ;設置交換路由網絡

[Quidway-rip]network all                                      ;設置與所有網絡交換

[Quidway-rip]peer ip-address                                  ;

[Quidway-rip]summary                                          ;路由聚合

[Quidway]rip version 1                                        ;設置工作在版本1

[Quidway]rip version 2 multicast                              ;設版本2,多播方式

[Quidway-Ethernet0]rip split-horizon                          ;水平分隔


[Quidway]router id A.B.C.D                                    ;配置路由器的ID

[Quidway]ospf enable                                          ;啟動OSPF協議

[Quidway-ospf]import-route direct                             ;引入直聯路由

[Quidway-Serial0]ospf enable area <area_id>                   ;配置OSPF區域


標準訪問列表命令格式如下:

acl <acl-number> [match-order config|auto]                    ;默認前者順序匹配。

rule [normal|special]{permit|deny} [source source-addr source-wildcard|any]

例:

[Quidway]acl 10

[Quidway-acl-10]rule normal permit source 10.0.0.0 0.0.0.255

[Quidway-acl-10]rule normal deny source any


擴展訪問控制列表配置命令

配置TCP/UDP協議的擴展訪問列表:

rule {normal|special}{permit|deny}{tcp|udp}source {<ip wild>|any}destination <ip wild>|any}

[operate]


配置ICMP協議的擴展訪問列表:

rule {normal|special}{permit|deny}icmp source {<ip wild>|any]destination {<ip wild>|any]

[icmp-code] [logging]


擴展訪問控制列表操作符的含義

equal portnumber                                       ;等于

greater-than portnumber                                        ;大于

less-than portnumber                                       ;小于

not-equal portnumber                                       ;不等

range portnumber1 portnumber2                                  ;區間


擴展訪問控制列表舉例

[Quidway]acl 101

[Quidway-acl-101]rule deny souce any destination any

[Quidway-acl-101]rule permit icmp source any destination any icmp-type echo

[Quidway-acl-101]rule permit icmp source any destination any icmp-type echo-reply


[Quidway]acl 102

[Quidway-acl-102]rule permit ip source 10.0.0.1 0.0.0.0 destination 202.0.0.1 0.0.0.0

[Quidway-acl-102]rule deny ip source any destination any


[Quidway]acl 103

[Quidway-acl-103]rule permit tcp source any destination 10.0.0.1 0.0.0.0 destination-port equal ftp

[Quidway-acl-103]rule permit tcp source any destination 10.0.0.2 0.0.0.0 destination-port equal www



[Quidway]firewall enable

[Quidway]firewall default permit|deny

[Quidway]int e0

[Quidway-Ethernet0]firewall packet-filter 101 inbound|outbound



地址轉換配置舉例

[Quidway]firewall enable

[Quidway]firewall default permit

[Quidway]acl 101                             ;內部指定主機可以進入e0

[Quidway-acl-101]rule deny ip source any destination any

[Quidway-acl-101]rule permit ip source 129.38.1.1 0 destination any

[Quidway-acl-101]rule permit ip source 129.38.1.2 0 destination any

[Quidway-acl-101]rule permit ip source 129.38.1.3 0 destination any

[Quidway-acl-101]rule permit ip source 129.38.1.4 0 destination any

[Quidway-acl-101]quit

[Quidway]int e0

[Quidway-Ethernet0]firewall packet-filter 101 inbound


[Quidway]acl 102                             ;外部特定主機和大于1024端口的數據包允許進入S0

[Quidway-acl-102]rule deny ip source any destination any

[Quidway-acl-102]rule permit tcp source 202.39.2.3 0 destination 202.38.160.1 0

[Quidway-acl-102]rule permit tcp source any destination 202.38.160.1 0 destination-port great-than

1024

[Quidway-acl-102]quit

[Quidway]int s0

[Quidway-Serial0]firewall packet-filter 102 inbound      ;設202.38.160.1是路由器出口IP。


[Quidway-Serial0]nat outbound 101 interface   ;是Easy ip,將acl 101允許的IP從本接口出時變換源地址。


內部服務器地址轉換配置命令(靜態nat):

nat server global <ip> [port] inside <ip> port [protocol]       ;global_port不寫時使用inside_port

[Quidway-Serial0]nat server global 202.38.160.1 inside 129.38.1.1 ftp tcp

[Quidway-Serial0]nat server global 202.38.160.1 inside 129.38.1.2 telnet tcp

[Quidway-Serial0]nat server global 202.38.160.1 inside 129.38.1.3 www tcp



設有公網IP:202.38.160.101~202.38.160.103 可以使用。             ;對外訪問(原例題)

[Quidway]nat address-group 202.38.160.101 202.38.160.103 pool1   ;建立地址池

[Quidway]acl 1

[Quidway-acl-1]rule permit source 10.110.10.0 0.0.0.255          ;指定允許的內部網絡

[Quidway-acl-1]rule deny source any

[Quidway-acl-1]int serial 0

[Quidway-Serial0]nat outbound 1 address-group pool1              ;在s0口從地址池取出IP對外訪問


[Quidway-Serial0]nat server global 202.38.160.101 inside 10.110.10.1 ftp tcp

[Quidway-Serial0]nat server global 202.38.160.102 inside 10.110.10.2 www tcp

[Quidway-Serial0]nat server global 202.38.160.102 8080 inside 10.110.10.3 www tcp

[Quidway-Serial0]nat server global 202.38.160.103 inside 10.110.10.4 smtp udp


PPP設置:

[Quidway-s0]link-protocol ppp                                  ;默認的協議


PPP驗證:

主驗方:pap|chap

[Quidway]local-user q2 password {simple|cipher} hello          ;路由器1

[Quidway]interface serial 0

[Quidway-serial0]ppp authentication-mode {pap|chap}

[Quidway-serial0]ppp chap user q1                              ;pap時,沒有此句


pap被驗方:

[Quidway]interface serial 0                                    ;路由器2

[Quidway-serial0]ppp pap local-user q2 password {simple|cipher} hello


chap被驗方:

[Quidway]interface serial 0                                    ;路由器2

[Quidway-serial0]ppp chap user q2                              ;自己路由器名

[Quidway-serial0]local-user q1 password {simple|cipher} hello  ;對方路由器名


幀中繼frame-relay    (二分冊6-61)

[q1]fr switching

[q1]int s1

[q1-Serial1]ip address 192.168.34.51 255.255.255.0

[q1-Serial1]link-protocol fr                                   ;封裝幀中繼協議

[q1-Serial1]fr interface-type dce

[q1-Serial1]fr dlci 100

[q1-Serial1]fr inarp

[q1-Serial1]fr map ip 192.168.34.52 dlci 100


[q2]int s1

[q2-Serial1]ip address 192.168.34.52 255.255.255.0

[q2-Serial1]link-protocol fr

[q2-Serial1]fr interface-type dte

[q2-Serial1]fr dlci 100

[q2-Serial1]fr inarp

[q2-Serial1]fr map ip 192.168.34.51 dlci 100


幀中繼監測

[q1]display fr lmi-info[]interface type number]

[q1]display fr map

[q1]display fr pvc-info[serial interface-number][dlci dlci-number]

[q1]display fr dlci-switch

[q1]display fr interface

[q1]reset fr inarp-info

[q1]debugging fr all[interface type number]

[q1]debugging fr arp[interface type number]

[q1]debugging fr event[interface type number]

[q1]debugging fr lmi[interface type number]



啟動ftp服務:

[Quidway]local-user ftp password {simple|cipher} aaa service-type ftp

[Quidway]ftp server enable








文章分類: 華為
分享到:

諾深達主營業務

華為及中興SDH光端機、PCM接入設備,綜合配線柜,電池電源等通信設備

Metro1000(155/622H) | Metro2050 | Metro3000 | Metro5000 | OSN1500B | OSN2500 | OSN3500 | OSN7500 |OSN1800 | OSN6800 | OSN8800 | PTN950 | PTN960 | PTN3900| ZXMP S385 | ZXMP S330 | ZXMP S325 | ZXMP M820 | ZXWM M920 | ZXMP M800 | ZXWM M900 | ZXCTN 6000 | ZXCTN 6500 | SDH設備優勢渠道商 版權所有@諾深達通信?設備

聯系我們

地址:深圳市龍華新區大浪街道工業園路1號百財云谷大廈1010

公司電話:0755-29308485

聶先生:135-5471-7771

在線客服
 
 
 聯系方式
聶先生:135-5471-7771
羅工:186-0301-2621